No se puede conectar a la aplicación JBL Portable con iOS 14 o superior

No se puede conectar a la aplicación JBL Portable con iOS 14 o superior

El JBL Xtreme ya no aparecerá en la aplicación JBL Portable mientras se utilicen dispositivos Apple que tengan instalado iOS 14 o posterior por motivos de incompatibilidad. 
Puede seguir utilizando la bocina normalmente con estos dispositivos a través de Bluetooth o conexión auxiliar, pero ya no aparecerá en la aplicación. 
Actualmente no hay planes de lanzar un nuevo firmware, ya que el JBL Xtreme se ha descontinuado.
Aplicarse a:

¿No encuentras lo que buscas?

Contacte con Nosotros

 

Si compraste en nuestra tienda web JBL comuníquese con nosotros por el Live Chat o Envíanos un correo electrónico.

 

Live Chat (ícono en la esquina inferior derecha) 

Horario de Atención

De Lunes a Viernes: 10:00 a.m a 8:00 p.m
Sábados: 11:00 a.m a 14:00 p.m

 

OBS: Si compraste con un minorista u otra tienda web, le recomendamos que se comunique con el lugar de compra, ya que ellos podrán informarle sobre sus opciones de garantía. 

¿No encuentras lo que buscas? Por favor contáctenos.

Envíanos un correo electrónico

Envíanos un correo electrónico

los 365 días del año.

Envíanos un correo electrónico